now, even MORE derivative!

the wordpress 2.3 upgrade broke a bunch of my special code, so, i’m probably going to switch to a pre-installed theme(s) until i have time to really upgrade my theme. hey i was bored with it anyway.

ignore all the wacky “permissions required” and “no permissions” and “this post is copyrighted” bullshit that theme designers “helpfully” insert into every theme. this blog is creative commons attrib.

update: fixed my old theme to just ignore the problem elements & now (10/18) fixed the problem elements. still troubleshooting but it looks good.